Compiere Client Applet Start

Due to Browser incompatibilities, here is a list of different ways to start the Compiere Java Client from a Browser. This requires that your browser supports Java.
Applet Start Details

After the Compiere Client started DO NOT close/use this window as that will crash the application!

Microsoft IE
Internet Explorer: No Java 2 SDK, Standard Edition v 1.5.0 support for APPLET
Non IE Browsers
Browsers supporting the EMBED tag
Code commented out - modify source if required!
Browsers supporting the APPLET tag
Code commented out - modify source if required!